Contact Us Order Status & Tracking Register & Log In My Cart
Computer Hardware PCs and Laptops Electronics Housewares Software Security Tools Deals
Go
New
Find
Notify
Tools
Reply
  
New Biostar P4M80-M4 MOBO Won't POST
 Login/Join 
New Member
Registered: 09/23/07
Posts: 4
posted   Reply With QuoteReport This Post  
I just purchased a new Biostar P4M80-M4 motherboard from Directron and installed it this weekend. After installing the CPU, heat sink, fan, and memory, I installed the board in my case, which was already setup for a mATX board. I carefully checked the all the motherboard connections, then connected my monitor mouse and keyboard. Finally, I plugged up the AC cord to the PS and hit the power switch. The CPU fan came on, and the speaker make a few slight pops. I waited several seconds for the BIOS display, but nothing happened - no beeps, no video, no keyboard lights, no hard drive spin-up, no floppy seek, ... nothing.

I thought that either something must not be properly inserted, I was inadvertently grounding something on the motherboard, or something else was askew, so I unhooked the external cables and put the system back on the bench. I went back over everything, but I couldn't find any problems. I checked the power supply (all plugs) and it was putting out all the proper voltages. So I stripped it down to a minimal system (only the CPU, heat sink, CPU fan, and one stick of memory [the MB has integrated video]) and disconnected everything except the 20-pin and 4-pin power supply connectors and the 2-pin power switch connector (which I'd already checked). Then I hooked it back up to the monitor, keyboard, mouse and power. I hit the switch, but still nothing other than the CPU fan came on. So I powered it down and checked everything again.

I removed the motherboard and tried again with it sitting on a non-conductive cardboard surface, but the symptoms didn't change. So I removed the 512MB DDR333 DIMM and tried one (512MB DDR400) from another system - still no change. Then I removed the 2.70GHz 400MHz FSB Celeron CPU and tried one (2.4 GHZ Celeron) out of another working system - still no luck. I even tried the original 2.70GHz Celeron in the other system, and it worked okay. Then I tried the original 512MB DDR333 DIMM in another system, and that worked too. (I even ran extensive memory diagnostics which it passed.)

So I went back and scoured the manual and Biostar's web site for help, and I found some suggestions about clearing the CMOS settings if the board wouldn't POST. I also read scores of posts on Directron.net, looking for help. I tried several methods of clearing the CMOS, including:

> unplugging the AC cord; moving the JCOMS1 jumper to 2-3; waiting 5 seconds, then moving it back to 1-2; then plugging the AC cord back up
> moving the JCOMS1 jumper to 2-3; waiting 15 seconds, then moving it back to 1-2; then unplugging the AC cord and waiting another 15 seconds before plugging it back up
> removing the CMOS battery for 20 minutes, then reinserting it

I tried the first two procedures several different times, but nothing seemed to help. So tried hooking up the minimal system to the power supply out of another working system - Still no luck.

I finally searched through the posts on Directron.net for "P4M80-M4", and I found several people who had very similar experiences and eventually had to RMA their boards back to you. A couple even had the same problem with a second board ... I hope that doesn't happen to me too - I really need to use a socket 478 mATX board with integrated sound/video/LAN, PCI slots, 2 IDE nad a floppy controller for this system, and there aren't many of those boards available any more.

Please let more know if there's something else I should try before I get an RMA and return this board for replacement.

Thanks,

Paul Chadwick
Senior Moderator
Member
Location: Osage Beach, MO, USA
Registered: 09/19/01
Posts: 16344
posted   Hide PostReply With QuoteReport This Post  
You've pretty much done all the steps.

RMA the board and return it for exchange.
New Member
Registered: 09/23/07
Posts: 4
posted   Hide PostReply With QuoteReport This Post  
Thanks, Steve - I couldn't think of anything else to try. I'll RMA it and send it back.
  Powered by Social Strata  
 


© YourCopy 2000-5.
Please post your question on our Help Desk instead of sending us an e-mail.
Our response time to this Help Desk is much faster.
Registration is very simple. Only a unique screen name is required!
---------------------------------------------------------------------------------------------------
| New Posts since Last Visit | Active Topics |